VwWold

lincolnshire V.A.G enthusiast's
 
HomeHome  GalleryGallery  RegisterRegister  Log in  

Share | 
 

 Electrical help needed!

Go down 
AuthorMessage
adi
woldskool crew


Number of posts : 1795
Age : 31
Registration date : 2007-11-04

PostSubject: Electrical help needed!   Sun Oct 03, 2010 4:29 am

Right ive got my car all converted to digifant but im having wiring issues and ive given up. If anyone can come and get it running i will pay you. I think the main reason it wont fire up is the fuel pump isnt working. Ive had it on a battery n it works, it spat a hose off on the injector rail and put petrol everywhere so i know thats ok. I really need help with this guys
Back to top Go down
adi
woldskool crew


Number of posts : 1795
Age : 31
Registration date : 2007-11-04

PostSubject: Re: Electrical help needed!   Sun Oct 03, 2010 6:06 am

Heres some pics, the 2 plugs pictured don't seem to have a home, and theres one I forgot to get a pic of, but its a small thin white plug with 4 small female bullet connections that doesn't seem to plug in anywhere.



Back to top Go down
JaMiE
woldskool crew
avatar

Number of posts : 840
Age : 29
Registration date : 2007-08-04

PostSubject: Re: Electrical help needed!   Mon Oct 04, 2010 8:07 am

runit on a webber ?
Back to top Go down
adi
woldskool crew


Number of posts : 1795
Age : 31
Registration date : 2007-11-04

PostSubject: Re: Electrical help needed!   Mon Oct 04, 2010 8:50 am

if I was gonna do that I'd have stuck a weber on the GU engine! the whole point of this was to make the car quicker and better on fuel
Back to top Go down
JaMiE
woldskool crew
avatar

Number of posts : 840
Age : 29
Registration date : 2007-08-04

PostSubject: Re: Electrical help needed!   Mon Oct 04, 2010 10:36 am

wat wireing loom are u using the original or the gti one ?
Back to top Go down
adi
woldskool crew


Number of posts : 1795
Age : 31
Registration date : 2007-11-04

PostSubject: Re: Electrical help needed!   Mon Oct 04, 2010 12:22 pm

everything is gti in the car now
Back to top Go down
adi
woldskool crew


Number of posts : 1795
Age : 31
Registration date : 2007-11-04

PostSubject: Re: Electrical help needed!   Mon Oct 04, 2010 2:09 pm

I've converted my mk2 to digifant 8v, using a pre 90spec donor car. I've fitted everything I needed from the donor, all running gear, fuel pumps, wiring looms, clocks, MFA stalks, the lot. But the fuel pump won't prime when the ignition is turned on, it turns over OK, and the ignition stays on when its turned off. I've had a mate with a digifant gti come down today so I can check all my relays and wiring is connected correctly. I did have some things plugged in wrong, which I've rectified. There is also a really long cable that goes from the coolant tank side of the bulkhead to the airbox side with a plug thats identical to the coolant bottle and brake fluid resevoir plugs, with a brown and red/white wire. No idea where it goes and I couldn't find it on a mates gti. Any ideas anyone?
Back to top Go down
Sponsored content




PostSubject: Re: Electrical help needed!   

Back to top Go down
 
Electrical help needed!
Back to top 
Page 1 of 1
 Similar topics
-
» Left Back Needed
» Goalkeeper needed for Saturday - Leicester City Supporters
» Welding help Needed..
» Referee needed
» Ref needed urgently!

Permissions in this forum:You cannot reply to topics in this forum
VwWold :: Technical advice section-
Jump to: